E46 325ti flat bat now starting issue...

Discuss Non-E30 BMW's in here - No selling!
Post Reply
miniblob
E30 Zone Addict
E30 Zone Addict
Posts: 3057
Joined: Thu Jan 05, 2006 11:00 pm
Location: Croydon
Contact:

Tue Feb 12, 2019 9:45 am

Ok, so left the car standing for a while over winter, went to sort it out and the battery was a bit flat, charged it and started fine.
When I switched the car off, the blowers kept going, (fsr), so instead of using the car, I put it back, knowing I'd be stuck at work with a flat battery!!!
Bought a little jump starter / booster pack - rubbish - just the clicking from the starter like it didn't have enough juice!!!
It did let me open the boot though, so I could get to the battery.
Connections look good, so I tried a jump start now I can get in there (can't access the front where it's parked!).
Just clicking again, but I noticed the headlights are also flashing when I tried to start it!!!
Tried lock/unlock, left it charging off the other car for 5, tried again, but same prob.
Now has enough charge for the battery charger to work again, so I'm going to try another charge tonight and see what happens in the morning.
(Also, took out the blower fuses, 28 & 50, so it won't just go flat again!)

Does the headlight thing sound familiar though???
Immobiliser messing about???
Any tips???

Just want to get this moved/cleaned/sold before tax and insurance run out at the end of the month!!!!
327 Touring with bass!!!

>>> WWW.DNRVINYL.CO.UK >>> UK GARAGE SPECIALIST >>>
>>> WWW.DNRVINYL.COM >>> FREE MIX DOWNLOADS!!! >>>
User avatar
Brianmoooore
E30 Zone Team Member
E30 Zone Team Member
Posts: 47562
Joined: Mon Jan 10, 2005 11:00 pm

Tue Feb 12, 2019 2:02 pm

Hedgehog failure may well have been the original problem - possibly even before you parked the car up for winter. If it was intermittent, then it might not have flattened the battery enough between using the car for you to notice. When parked up, the hedgehog was able to finish the job.
As regards the headlamps flashing, I wouldn't read anything into this at the moment. Everything is under computer control, and computers don't like insufficient, spikey power feeds. I have an E39 with similar era electrics, and all sorts of weird things can happen with a duff battery.
If the temperature has dropped much below freezing while the battery has been flat, it may well be damaged beyond repair. Try another battery in the car (needn't be the correct one, as long as the leads will reach the correct terminals), see if the car will start and run, and then work backwards from there.
Image
miniblob
E30 Zone Addict
E30 Zone Addict
Posts: 3057
Joined: Thu Jan 05, 2006 11:00 pm
Location: Croydon
Contact:

Tue Feb 12, 2019 9:44 pm

Thanks for the reply Brian - I'm suspecting the battery is not great, but with the bits that need doing on this, I just want to get it running - expected it to still start with jump leads connected for a while!!!
The only battery I could use at the mo is in the borrowed focus I'm running around in and I really don't have time for that game at the mo - literally had 45 mins to get it started this morning!!!
Charged it for a couple of hours tonight so will stick a meter across in the morning before I go out and see if it's anywhere near 12v!!!
327 Touring with bass!!!

>>> WWW.DNRVINYL.CO.UK >>> UK GARAGE SPECIALIST >>>
>>> WWW.DNRVINYL.COM >>> FREE MIX DOWNLOADS!!! >>>
miniblob
E30 Zone Addict
E30 Zone Addict
Posts: 3057
Joined: Thu Jan 05, 2006 11:00 pm
Location: Croydon
Contact:

Wed Feb 13, 2019 9:42 am

Checked the bat - 11.5v held overnight so gave it a try - runs perfectly!!!
Left it running for half hour while I sorted a few bits - hopefully all good tomorrow, when I've actually got a spare hour to drive it down the road, get it cleaned, get some pics and get it up for sale!!!!!
327 Touring with bass!!!

>>> WWW.DNRVINYL.CO.UK >>> UK GARAGE SPECIALIST >>>
>>> WWW.DNRVINYL.COM >>> FREE MIX DOWNLOADS!!! >>>
Post Reply