Help me identify the low idle on cold start issue *Problem Found and Fixed*

Need technical Q/A then you're in the right place
rix313
E30 Zone Addict
E30 Zone Addict
Posts: 3955
Joined: Fri Oct 31, 2008 11:00 pm
Location: Silverstone / Westbury, Wilts
Contact:

Mon Jun 03, 2019 11:27 am

My engine throws the dipstick out every time I race and it has never been a problem in the past.
E30 318iS 'Winston' race car: viewtopic.php?f=88&t=212937

E30 318iS 'Poppy': viewtopic.php?f=25&t=200349

E30 318iS 'Emily': viewtopic.php?f=112&t=277288
User avatar
paultv
E30 Zone Regular
E30 Zone Regular
Posts: 703
Joined: Mon Apr 21, 2014 10:00 pm
Location: Auf dem Schnee: Germany

Mon Jun 03, 2019 11:32 am

OK, I was just refering to the affect on idle, not when pushing the engine.

Paul :-)
4th May 1990 325i Convertible.

BMW E30 Cabriolet Best Mod Ever:

http://bmwe30cabriolet-wdm.blogspot.de/
User avatar
HJ1981
E30 Zone Newbie
E30 Zone Newbie
Posts: 62
Joined: Wed Dec 19, 2018 8:24 pm
Location: Bavaria, Germany

Mon Jun 03, 2019 4:14 pm

paultv wrote:
Mon Jun 03, 2019 11:25 am
Have you checked little things such as the oil filler cap seal and the oil dipstick seal - both severely affect the idle as well as the distributor cap contacts and rotor -
I clean mine up everything 3000km or so, this also has massive effect on smooth idle and engine livelyness.


Paul :-)
Yes, the oil filler cap is new and tight. No leaks from dipstick.

I booked the car at the DIY for Wednesday, new brake master cylinder going in and the intake will be coming off. Will check the cap and rotor to be sure.

Car is also booked in Thursday for new LCAs and new PU offset bushings + alignment.

I shall be scrutinizing all the hoses and gaskets/o-rings with the intake off.
User avatar
HJ1981
E30 Zone Newbie
E30 Zone Newbie
Posts: 62
Joined: Wed Dec 19, 2018 8:24 pm
Location: Bavaria, Germany

Sat Jun 08, 2019 7:47 am

Monday is a holiday in Germany, booked the car for Tuesday, will be removing the intake manifold and replacing the gaskets as well as the breather tube O-rings (the tube under the intake=.

Since i can not find any leaks visually from the intake boot and hoses, i am certain there is a leak either from one of the intake gaskets or the return tube o-ring(s).
User avatar
HJ1981
E30 Zone Newbie
E30 Zone Newbie
Posts: 62
Joined: Wed Dec 19, 2018 8:24 pm
Location: Bavaria, Germany

Tue Jun 11, 2019 6:41 pm

Last week i replaced both LCAs with TRW branded ones, and got some PF PU black series LCA Bushings to match (i plan to track the car). Had the car aligned and i am thrilled with the front end now.

Today, spent 6 hours at the DIY, since the engine was hot, i double checked the LCAs torque specs and just fiddled with the fog light to burn some time.

Eventually, the intake manifold came off. Ironically one nut was half way out. Meaning it was 1/2 way threaded, which is strange since i was the last one to touch the intake and i always double torque/check every nut/bolt i loosen. Must had came loose somehow? so i guess that was also a cause for having a small vacuum leak.

The breather hose, from the TB to the valve cover had a hole as well, but directly under the hose clamp and only if you bend it. Managed to replace the breather tube O-rings under the intake (the metal tube between the intake and block) and made certain it was sitting correctly.

Lubed everything with a light coat of silicon grease, i like it because it does not cause gaskets and o-rings to swell up and just to be certain it makes a proper seal (can be wiped off, does not dry etc). Double checked the throttle plate stop and TPS (might as well, since everything is off). Lubricated the injector O-rings and made sure (again) everything sits correctly.

Bled the cooling system and the engine runs so much better not. Idle and 1/2 throttle is super smooth, like proper BMW smooth now. It sounds quieter, more responsive and it run as i expect it to be. Looks like i finally fixed that slight rough running issue, even the brake pedal feels better (im guessing there is more vacuum now for the booster).

I shall keep testing some 1/2 and WOT and report back with final results, but so far looks good!
User avatar
martauto
E30 Zone Team Member
E30 Zone Team Member
Posts: 3131
Joined: Wed Aug 31, 2005 10:00 pm
Location: leeds

Wed Jun 12, 2019 1:23 pm

Glad you have sorted this out mate :clap: :clap: :clap: :clap:

Mart.
E30 316 Baur 1987 ( Legal again !)
E46 325 SE Cab 2004 (Undergoing serious top down time !)
User avatar
HJ1981
E30 Zone Newbie
E30 Zone Newbie
Posts: 62
Joined: Wed Dec 19, 2018 8:24 pm
Location: Bavaria, Germany

Fri Jun 14, 2019 3:07 pm

martauto wrote:
Wed Jun 12, 2019 1:23 pm
Glad you have sorted this out mate :clap: :clap: :clap: :clap:

Mart.
Thank you, she is running great actually. She does sound a bit different, but i reckon this is down to the updated Bosch injectors (the ones with 4 spray holes).

The original injectors are not in great shape, the shop i gave them to sent me a video, showing one injector constantly leaking while the remaining 5 are in alright shape (he said around 80% good condition). Basically, sooner or later new injectors would be recommended anyways.

But she idles just fine, partial and WOT are just fine.
Post Reply